Sprinkler system- 1 station won't turn off

I have a 6 station sprinkler system. I don't know the brand, the front door cover is gone and I moved in two years ago. There are only 3 stations that actually are used. Station one will not stop watering when station 2 and station 3 start to run. It actually runs while they are on. It then shuts off.
Any suggestions on how to approach this situation?
I don't see a brand name anywhere. The control box is tan and brown. There are 12 dials-- 6 for duration and 6 for days.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You basically have to troubleshoot what is bad, the unit or the wiring. It's simple. At the timer , mark the wiring at the timer and remove all the wiring. Then take a meter, or a 24v test bulb, and take a voltage reading between station1 and common terminal when station 1 is on. You should get 24V. Next turn on station 2 and station 3. If you still get 24V across station 1, you have a bad unit. If you get 0V, then the unit is good, which means something is wrong with the wiring going from your timer to the solenoids. But maybe it could be something simple as programming.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My best guess - station one is wired to the "pump" switch in the controller. Re-connect it to a valid sprinkler "station" and everything will be OK.
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.