Problems with 16.10 upgrade

Sorry for my late response to this thread. I lost the connecting thread and now something weird has happened to the pane layout in my Pan news reader.
Anyway, many thanks to Mike Easter (Apologies for the vague specification of my system), Jonathan Little and Henry Crun. I followed Henry's instructions to the letter and it all worked very well.
One peculiarity of my system is that there is no eth0 but there is a enp4s0 instead. I think this was at the root of my problems in trying to follow instructions on the net.
Just two remaining problems.
1) I don't seem to be able to restart network-manager.service but this doesn't affect my ability to access the network so it is of low priority.
2) Unconnected to networking. Why has Pan changed the pane layout and provided no means to recover that I can see?
Best Regards and thanks again, Jack Fearnley
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mon, 20 Mar 2017 18:44:05 +0000, Jack Fearnley wrote:

-------
Sorry!! Posted to the wrong group by accident.
Jack Fearnley
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It's up to the distro to name the interface. ethX is usual, but it is not uncommon for other naming conventions to be used on certain mainboards. (it's known as 'em1' on one of my Scientific Linux systems).

It hasn't. Press '1', '2' or '3' to get the various layouts, or update your preferences.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.