A posting a reply question

How come a lot of the times when I post a reply it doesn't show up as a part of the thread? It will show up as an Re: to the original post but not as part of the thread. Sometimes it will be part of the thread. It must have something to do with the way the preceding posts in the thread were saved. I'm reading and posting through AOL.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It's most likely the way AOL works.
I assume you're doing this through a web based news reader and not using a client program like Outlook Express?

as a part of

as part of

thread
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'm usiong Outlook Express and having the same problem. I never see my posts unless someone replies and the I also see the RE:yada,yadayadada.This didn't used to happen, I saw all my posts. Nanzi

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Change your "current view" setting to "show all messages" and that should fix the problem.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Different problem than Tom was having... He'd see his posts, but they would be in a new thread and not part of the group of original postings.
Your problem is the way that Outlook Express checks for new posts. I don't remember the details, but your not seeing your own posts is a result of how your news service caches it's posts and how it responds to Outlook Express' query to what the latest unread post is. I had to deal with this with my own ISP and it took a while for them to find the bug in their proxy software.

up
not
the
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi TOM, I'm having the same problem. I use Outlook Express and have "show all messages" on, but my replies are showing up as Re. With the amount of replies I've sent it looks like I'm running amok on this newsgroup! Yet occasionally they show up in the original thread. Weird huh?
--
Jayel
"TOM KAN PA" < snipped-for-privacy@aol.comic> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.