OT: Strange Gmail emails received

Oct 25, 2019 Last reply: 7 years ago 45 Replies
Saved reading

If it is Spam, always a possibility, that confirms the Email is live..

It is worth considering what has happened.

There are cases of companies using bogus Emails suggesting they have completed business or tendering quotations (Dear .... Following our meeting, please find attached the quotation we discussed....) in the hope it may attract business.

Those should, in my view, be reported as spam to Gmail.

A obvious error, perhaps from ( say) a local club with a small list of addressees is another matter- it is probably just a typo etc.

Oh, I agree. I was just pointing out that the "really stupid as they are all his address" was wrong.

A mix of the two. Part of the trouble is that asking an institution to change a customer?s contact details, when you?re not the customer in question, would normally be called ?identity theft?, so tends to get ignored at best.

The other reason is that some people are remain confused about their email address indefinitely and repeatedly get it wrong in multiple places. Even if you sort out one instance of the problem another will be along soon enough.

They probably just assume that email is really unreliable, not realizing that in their case they are themselves the primary point of failure.

Indeed it was. I misread it as sending messages to the ?alternate? addresses with full stops in the wrong places.

Tim

But in this case surely, if the email address from which the request is being made is the same as the email address which is the subject of the request, then they have no alternative but to assume that the sender of the stop request is the legitimate holder of that address ?

Or conversely, if the target address is already compromised to the extent that they can send bogus stop requests, then that's even more reason not to direct any more emails to that address, surely ?

michael adams

...

Slight thread drift but gmail also allows '+' in the address, so snipped-for-privacy@gmail.com can use the address fred.bloggs+ snipped-for-privacy@gmail.com

Oh and don't make the mistake I did which took a while to figure, I had registered my sign in as @gmail.com but given my email address as @googlemail.com. Their (admin) support said they didn't have a record of the @gmail.com and of course emails to either address would have worked.

Talk about making the simple complicated.

Unless it's a flood of emails I'd just ignore it, or routinely reply with a standard note saying this email address is incorrect. As everyone says, the alternative addresses can't have been registered with gmail so they are just erroneous - equally likely to be the domain part that is wrong - or forgeries. So it is not going to affect his legitimate email, and there is nothing that can be done to correct the errors unless the correct recipient chases it up. And they may well have deliberately used the wrong address anyway.

When I tried to create a gmail address years ago, it wouldn't let me have any version of my name that I've used elsewhere so I eventually settled for first name middle name l;astname in full with no full stops.

I've just sent a test mail from an old tiscali account to iy but put a full stop between the names.

I received the mail virtually intantaneously, so yes, there does seem to be a problem.

However, as I rarely use it for anything, I'm not bothered and can't be asked to mess about trying to create a version with dots in.

Well, Ive just sent a test message to a gmail account I created years ago which has no full stops in the name.

This time I added two. The mail arrived virtually instantaneously!

I use it so rarely that I can't be bothered to create a new 'dotty' account, though, to see what happens.

My name isn't common but someone with the same name wanted my email address but I'd beaten him too it!

So, continueing the johnsmith analagy, he registered his address as johnsmith2.

How do I know? Because Howdens dropped the 2 off his name and started sending me all his kitchen quotations showing his 80% duscount!

gmail tells you that its already been used.

I can confirm this.

I have a domain that is the name of a childrens book company.

i.e. I am unicorn.co.uk (not really!) and the book company is "unicorn books" and has a domain unicornCO.co.uk

None of the employees seemed to be aware of tis. They wer sending out emails with my domain as return address, and for YEARS I forwarded important mails representing deals of thousands of pounds on to them all the while pleading that they fix their systems or their business cards or wahetver.

They basically said it was my problem and I should fix my systems. So I did. I no longer wildcarded my domain and so rejected all the mails destined for them.

I'd have sent an automatic abusive email back.

No, that's exactly how google designed it, all fullstops left of the @ are insignificant, senders can add them, or remove them with no effect on delivery.

Not quite. My wife was struggling with a bodged gmail address given to her yesterday with a full stop immediately before the @ symbol. Gmail won?t accept an address with a full stop there.

Tim

Ahh ... you're right it refuses a trailing fullstop (and also a leading fullstop, and multiple consecutive fullstops)

As we used to say with normal email "case is preserved, but ignored".

sounds like periods are the same, for gmail.

That's not Google's doing, though. Those aren't valid internet email addresses as described in RFC5322 (or previously in RFC2822, or RFC822).

The dot is a separator between (non-null) fields that can't contain a dot, so initial, adjacent, and terminal dots are not allowed.

Even if Google did allow those, it's unlikely that they'd get through anyone else's mailserver unscathed.

The word "semester" -- occurring in an EMail purporting to be from the Open University -- would make me think it was SPAM. British universities work to an academic year of three terms but a "semester" is a period of six months.

It's not necessarily wrong -- a quick search shows that the word "semester" does occur on open.ac.uk in a few places -- but it would certainly lead me to think the message was junk.

Very much depends on the mailserver.

Conventionally you strip what is to the left of the '@' and lowercase it and see if that user exists in your database...you do NOT regards it as different fields. It's just a string . ditrs an all.

I am sure I could set up a user called ... snipped-for-privacy@mydomain.co.uk

And it would work fine

Join the Discussion

Have something to add? Share your thoughts — no account required.

Didn't find your answer?

Ask the community — no account required