Double spacing, online forums?

I contribute to several web site based forums and several weeks ago paragraphs suddenly began to be posted as double spaced paragraphs. An extra line space, just between the paragraphs.
Prior to sending a post the spacing is single spaced, once posted they show as double spaced. Editing and removing the extra lines then clicking send, they appear as I would like..
Any ideas please what has happened to change this?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 09/08/18 22:31, Harry Bloomfield wrote:

In Thunderbird, which I note you dont use, it is usually a selection of 'paragraph' rather than 'body text' as a default.
--
“I know that most men, including those at ease with problems of the
greatest complexity, can seldom accept even the simplest and most
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The Natural Philosopher laid this down on his screen :

No, not in my newsreader, just the online web forums. Everytime I type a line after a paragraph, it appears to be fine on my screen, until posted. What I have typed and posted then becomes double line spaced between the paragraphs.
I cn go back ad re-edit, remove the extra line, repost and all is as I originally intended. If it were just one forum, I would blame the forum own software, but it affect all the forums I use, so it must be some oddity here on my computer. I'm using W10 plus Firefox for the forum's.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Harry Bloomfield wrote:

Your browser will be displaying what the forum(s) tell it to, can't see it's anything other than a problem at the far end, do they all use the same software? e.g vBulletin or PHPbb or whatever?
Have you asked other forum users how they see your posts, or their own posts, have you asked the admin?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andy Burns submitted this idea :

Powered by vBulletin® Version 3.8.6 is being used by two of the forums I see the problem in.
To answer Brian Gaff - Had it been something to do with a change of line length, then I would expect an extra line space to be added within the paragraphs. I will try talking to site admin...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Line lengths on the site changed, and spaces inserted instead of carriage returns? I see this when trying to cut and paste some content from web sites into word. I find at least one extra space pushes the thing to another line then a carriage return makes another new line creating the double space effect. Brian
--
----- --
This newsgroup posting comes to you directly from...
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 09 Aug 2018 22:31:58 +0100, Harry Bloomfield wrote:

Assume they started treating <CR> as a paragraph separator. On some I find that I have to use <SHIFT+CR> to signify a line break instead of a new paragraph.
When using a tablet I just ignore it or avoid using line breaks.
Cheers
Dave R
--
AMD FX-6300 in GA-990X-Gaming SLI-CF running Windows 7 Pro x64

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.