Boiler pilot light gasp ressure low

Hi all,
Having problems with my ancient ideal boiler. The pilot light kept going out and on inspection the thermocouple was all burnt away. Ive fitted a new TC but now the gas pressure for the pilot light seems a bit low and the flame is going straight up and not at the burner or at the thermocouple. thepressure was fine before the new TC??
Allways a bit wary of gas but is there anything I can try before I go on thel ong haul of trying to find someone to look at it.
ta Kev
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If it was ok before the new thermocouple could the pilot injector have been blocked with a bit of crap when changing?
Lee
--
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0539-3, 30/09/2005
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 02 Oct 2005 09:56:59 GMT, kevin foote wrote:

Have you accidentally damaged the pilot light flame spreader or blocked any of its holes?
--
Cheers snipped-for-privacy@howhill.com
Dave. pam is missing e-mail
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.