I'm not seeing my replies

I have not seen any of my replies to recent posts. I wonder if this will appear?
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It has, here.
J.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yes, but if its got any connection with Google it will probably be lost for ever.
Brian
--
From the Sofa of Brian Gaff Reply address is active
"Muddymike" < snipped-for-privacy@mattishall.org.uk> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Okay so I can see the message, lets see of this reply appears.
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 11 Sep 2012 09:19:30 +0100, Muddymike wrote:

And did it?
Path: to me didn't go anywhere near Google. but bounced around inside giganews quite a bit.
--
Cheers
Dave.




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 11 Sep 2012 09:19:30 +0100, Muddymike wrote:

Yes, but no sign of my reply to the "Got a classic car?" thread sent at the same time!
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The one about the Sankey trailer? I've not seen it either. ;-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The usual explanation is that somehow you have killfiled a particular combination of conditions that are met by the thread in question.
It's surprisingly easy to even killfile oneself. I would guess that quite a few would own up to having done it, if pressed.
On Tue, 11 Sep 2012 10:31:04 +0100, "Muddymike"

--
=========================================================
Please always reply to ng as the email in this post's
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The usual explanation is that somehow you have killfiled a particular

All sorted now, it was an errant setting in Windows live mail.
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.