DIY wiki

Is it me, or is the wiki is looking a little "stark" at the moment, as though it's missing style sheets or something?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/06/2019 10:47, Andy Burns wrote:

Yup, it does look a bit shagged...
I will have a look when I get a mo.
--
Cheers,

John.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wednesday, 12 June 2019 11:38:43 UTC+1, John Rumm wrote:

The front page and ordinary articles look ok.
Any Special: pages such as Special:Categories or Special:RecentChanges don't seem to be picking up formatting and logo.
Using Firefox 66.0.4 on Windows 10.
Owain
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gowanhill.com wrote:

They do now ... thanks John.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/06/2019 16:40, snipped-for-privacy@gowanhill.com wrote:

Turns out my mate did an update of the wiki version at the weekend, but forgot to restore the selinux context. He did not spot it as his browser was caching the skin etc.
Should be sorted now.
--
Cheers,

John.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.