home furnace: 1 of 4 gas jets seldom lights. Bad valve?

Old Carrier with 700-061 type valve, intermittent pilot, four burners - the last on on the manifold seldom lights. If you blow toward it, it lights and the flame looks normal. Low pressure? Bad valve?
-- --------------------------------- --- -- - Posted with NewsLeecher v3.8 Final Web @ http://www.newsleecher.com/?usenet ------------------- ----- ---- -- -
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Dec 10, 10:37 am, PapaBear ( snipped-for-privacy@msn.com) wrote:

Don't mess with it! Call a service tech.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Dec 10, 11:37 am, PapaBear ( snipped-for-privacy@msn.com) wrote:

Had a similar case a couple of weeks ago. Burner outlet holes were somewhat crusted over, cause not obvious. Wire brushed and cleaned up holes, problem solved for now.
Joe
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ditto. The "flow" of the gas seems very sensitive to crap. I had a little bits of grass stuck in the vent just above the burners in my Trane. Sometimes the furnace started, sometime not. The service guy cam with a bottle of high pressure co2 and blew it out. Wahlah - fixed furnace.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.