Allister Garage Door Opener Problem

I am having a problem with my Allister garage door openers. I have what appears to be a single receiver that is connected to both of my garage door openers. Neither the wall control nor the remote will operate one of the openers. The other opener will operate when controlled by the wall control but not the remote. The one that does not work at all is where the receiver is connected to. Can anyone recommend what part I test or replace first? Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@yahoo.com wrote:

If you want to control two doors with one remote, there should be two different code(one for each door). You need to program the remotes.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
May be a silly question, but are you sure the non-working opener is getting power into the the motor head (like bad outlet or power cord)?
If it is getting power the suspect would be the transformer since the receiver works off of 24 VAC. It depends on what model you have if the transformer is a separate part or built onto the circuit board.
DoorDoc www. ActionDoor.com
On May 14, 10:16 am, snipped-for-privacy@yahoo.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Good question. I just confirmed I do have power at the outlet and have power in the cord. It looks to me like the transformer is built into the circuit board. Do you think I need to replace the board? Is it likely a local dealer would sell me one and is it owner replaceable?
Thanks, Damon
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.