Andover Infinity T-Stat Reads -327 Degrees

Hello all,
I have a thermostat that's going to a cooling only box above an office in an eleven story building that's reading a temperature of -327.68 degrees, and I'm pretty sure that's not quite right. Any idea what the cause is, and what the fix might be?
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sounds like it took an electrical spike and blew out the eprom

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Try clearing all the data registers and perform a cold boot to the system. Does this help?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
In the meantime I'd put on your longjohns.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re Hello It would be nice if you can gave little more info. for example what type is it ? Liquid/Gas fill sensor ? RTD sensor ? Thermistor sensor ? Thermal couple sensor ? Process input sensor ? Digital readout scale ? Analog readout scale ? Make / Model ? Read only ? Read and Control ? Range of Temp. is to be use at ? Suspected problem old age like me !!!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Was this before or after Hillary!'s visit?
--

Christopher A. Young
You can\'t shout down a troll.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
So sorry! PJ. you are advance class I am only general class there forward it would not be right to gave you the answer Dido

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.