Problem with a locking mortise joint

I finally got around to trying out my locking mortise joint router bit. It took a while, but I got the cuts centered and even.
Unfortunately there is a small gap at the outside that I can't seem to get rid of; the two sides are the same length, they just don't come together perfectly. A tiny bit of putty makes the gap dissappear, but it doesn't seem right.
The only cause I can think of is that the router fence is not square, but it measures up pretty good.
Any suggestions for solving this problem? Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I give up. What is a locking mortise bit?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

A mistake. Should be locking miter joint. Sorry.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'd still suspect something isn't square. You might first check the fence and table to make sure it's also flat. Sometimes an area a few inches away isn't quite flat, putting that area out of square when the piece reaches it, but this may not be the area you checked. Finally, of course, recheck your stock. It doesn't take much of an error there. Check the two pieces together butted, then flipped. GerryG

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.