Is the WWJ site down?

For the past week or so I can't connect to strongmail.woodworkersjournal.com so I can see the WWJ Ezine. I temporarily disabled my AV but still no go. So I'm wondering if it's the site and if anyone else is having this problem or is it my computer. Art
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 7/30/2013 11:12 PM, Artemus wrote:

It is not your computer, it is a valid, but apparently blank by design, page:
<HTML> <HEAD> <TITLE></TITLE> </HEAD> <BODY BGCOLOR="#FFFFFF"> <TABLE BORDER=0 CELLSPACING=0 CELLPADDING=0 HEIGHT0% WIDTH0%> <TR> <TD ALIGNNTER VALIGNNTER> <FONT FACE="verdana,arial,helvetica" SIZE=2 COLOR="#CC0000"> </TD> </TR> </TABLE> </BODY> </HTML>
--
eWoodShop: www.eWoodShop.com
Wood Shop: www.e-WoodShop.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks. You saved me a bunch of time. Art
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 7/30/2013 9:12 PM, Artemus wrote:

It's working fine on 07/31/13 at 4:00pm using Firefox.
http://www.woodworkersjournal.com/Ezine/Public/Ezine.aspx
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It worked fine for me too.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I removed my email address and customer ID in the above. Apparently they are now trying to track who uses the email to link to the Ezine site.
Art
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.