Kenmore Wall Mounted Oven / Microwave Combo Temp Sensor

I have a Kenmore Oven / Microwave Combo wall mounted unit, Model 665.4493310.
It has been failing by turning off when it is set for heat above 300F, and gives the error F3. The F3 for this model indicates the temperature sensor is failing.
I want to test/replace the sensor, but I'd like to know if I am able to unscrew the two screws from the inside to pull out the sensor and connector or if I have to take the whole oven out from the wall to get to the back of the unit.
Does anyone know the answer? If I can get to it from the inside, I'll go ahead with this, but if I have to pull the oven out, it looks like a lot of work to get it out and I may just call Sears to do it.
Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@hotmail.com wrote:

Hi,
You won't know until you try....sometimes the wire is long enough and sometimes it is not. Sometimes the connector will pass through the hole in the liner and sometimes it will not.

More often than not, that is what has to happen.
http://www.repairclinic.com/referral.asp?R 3&Nr2235 Oven temperature sensor
jeff Appliance Repair Aid http://www.applianceaid.com /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.