Money Tree Plant - Help Required

Hi all
Can anyone help me restore my 25 year old gorgeous money tree plant back to health.
About 18 months ago after bringing the plant indoors from its summer break, I noticed what looked like white dust all over the leaves. Six months later it was still there. So thinking it was dust I sprayed it with water. Made a big mistake didn't I. Since then it has got worse. It is now in the stem of the tree, leaves, root etc.. I used two different fungi remedies and added new soil. It does not want to go away. I recently moved, which I know stresses the plant but it is getting worse.
Does anyone know what this is, what has caused it and how to cure it. It is a lovely big plant and I don't want it to loose it.
--
tulip


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tulip;944584 Wrote: > Hi all

> to health.

> break, I noticed what looked like white dust all over the leaves. Six > months later it was still there. So thinking it was dust I sprayed it > with water. Made a big mistake didn't I. Since then it has got worse. > It is now in the stem of the tree, leaves, root etc.. I used two > different fungi remedies and added new soil. It does not want to go > away. I recently moved, which I know stresses the plant but it is > getting worse.

> It is a lovely big plant and I don't want it to loose it.
Hi Tulip, from your description it could be one of many things ! Any chance of a picture ?? They need to be kept quite dry in winter! did you soak the soil in your attempts to wash it ? Was the fungicide you used labelled as 'systemic' ?
Lannerman.
--
lannerman


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
lannerman;944632 Wrote: > Hi Tulip, from your description it could be one of many things ! Any > chance of a picture ?? They need to be kept quite dry in winter! did you > soak the soil in your attempts to wash it ? Was the fungicide you used > labelled as 'systemic' ?

Hi
Firstly, apologies for late reply. It was October/November 2010 when I sprayed them with water. Not sure what the label was on the spray as don't have it any more.
I will attach photos once I figure out how to do it.
Regards
Tulip
--
tulip


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.