Gas Boiler

Basically system fires up, then when it reaches required temperature it cuts out - pilot and everything. There is nothing wrong with pilot, thermocouple etc. as it will stay lit all night.
I have fitted a new gas valve but this has not cured the problem. Does this sound like a problem with the PCBs? I have run the tests on these and they seem fine but the problem only exists for a very short period of time as you can relight the pilot and carry on.
Is it worth just replacing them (150 or so) or is there anything else I could do?
Stony
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have heard of this type of fault being caused by the hot flue gasses drawing the air (oxygen) away from the boiler to quickly if the fan assist is running on after the burn. The only test I can ask you carry out, to see if this is the problem, is to block half the flue pipe with something, non flammable of course, and run the boiler to see if it cures the symptoms. If it is works, then you'll need to call out a CORGI engineer and tell him what's happening so they can spill test the system properly after any alterations are made.
This is only a test and not a full cure for this type of fault. It needs to be fully investigated and fixed properly to allow you to run the system safely.
--
www.basecuritysystems.no-ip.com

Outgoing mail is certified Virus Free.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

which was part blocked by dust, so as the main burner lit it killed the pilot. Any competent CORGI engineer should be able to diagnose and fix something like this as part of a service.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Do you mean all night and operating or all night off duty?

If the boiler has an overheat stat it is usual to find this interrupts the thermocouple and drops out the gas valve then when it has cooled off it relights as normal. You have probably gone in at the expensive end first. Your problem may simply be a failed control stat or a dodgy overheat stat
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.