Posts not showing up

I thought I would try here. My posts on a couple of other groups are not showing up. Anybody else having problems?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Me too. But then this might not show up either.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Kind of looking like they fixed it. I went so fa as to create a new google id and try that with no luck. Now several of my posts that never showed up are showing up. Guess someone at google finally figured out there was a beaver dam on the creek :-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I had the same problem posting to several google groups earlier this week, and also now seem to be back to normal.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Same here. All showed up. I tried a "newsreader" and didn't like sifting through the downloads (maybe I'm in a rut...but I prefer GGs).
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 10/09/2010 09:58 AM, Bob Villa wrote:

I noticed the same issue, and I use both GG and a newsreader depending on where I am. The issue seems to have been posts made through GG not propagating through Usenet because the posts that didn't show up on GG didn't show up on Teranews either. I have also seen some "old" posts showing up a day or more after posting.
nate
--
replace "roosters" with "cox" to reply.
http://members.cox.net/njnagel
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Country wrote:

That's because you're posting via a horrid web service. Posts are sometimes delayed for several days and then are mangled in the process.
Migrate to a real newsreader, such as Outlook Express, Forte, or Thunderbird.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Oh no. You used "real newsreader" and "Forte" in the same sentence.
It sounds frenchie, but a damned fine software. My choice of reader since V.1.xx (32) -- stable version.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oren wrote:

Just because it's French doesn't mean it doesn't work. Being French has it's uses.
Why when some granny-lady begins whacking me with her umbrella while screeching "You godless communist, you can't smoke here!" I merely reply, "It's all right madam. I'm French."
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

As was noted by a friend of mine on another NG "There is a fine and subtle distinction between being forgivably and unforgivably French"
--cMAD on abt-c
--
I want to find a voracious, small-minded predator
and name it after the IRS.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

So you "Frenched" some ole Granny-lady?
Maybe you just played the "french card".
Hibb
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Country wrote:

It seems kinder than my previous retort:
"Put out my cigarette? Well, see, I'm a grenade and this smoke, here, is my pin. So you've got to ask yourself one question: 'Do I feel lucky?' Well, do you, punk?"
And that superceded the "Nixon" response: "We believe that it is out."
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

"I am NOT a smoker!" <two fingers on each hand waiving in the air?
Hey, that would work with Obummer, too. The similarities...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Agent's a good newsreader. I'm surprised the OP said "real newsreader" and "OE" in the same sentence.
--
To reply via e-mail, remove The Obvious and .invalid from my e-mail address.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I've used google groups for years and am happy with it. I haven't noticed any problems with posts not showing up until just a few days ago. And those finally did get posted. Otherwise, I'd say 95% of the time my posts from google show up in seconds. The other 5% might take a few mins to an hour.
The problem I have with what you call a "real" reader is it's not portable unless you have it on a notebook, that's all you use and you take it with you. I can access google from anywhere.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@optonline.net wrote:

If you've got a computer and the internet, why would you need to go anywhere?
Just askin'.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 10/9/2010 8:39 AM, snipped-for-privacy@optonline.net wrote:

Not from my office. The 'net nanny' has the groups portion of it blocked.
--
aem sends...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
What?
--
Christopher A. Young
Learn more about Jesus
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Your "User-Agent: G2/1.0" burped. Happens all the time.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.