furnace woes

my fairly new hiel furnace does not want to stay on. i thought it was the thermostat so i removed it and twisted the red and white wires together. the exaust fan kicks on and after about 45 seconds the main blower fan kicks in and then shuts off. the burners flame up for a second or two. the exaust fan stays on the whole time. any tips/ideas? it's colder than *uck here in michigan!! thanks, cj
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like the flame sensor is not working. it is a small metal rod on one wire that sits in front of one of the burners (some are straight, some are angled at 90 or 45 degrees). Unplug the furnace, take this rod out and clean it with a file. If that doesn't work then replace the sensore.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sure. New furnace- call the people you bought it from. Or call the gas co.
J
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Fairly new? Heils got a 5 year parts warranty on it. Call a Heil or other licened dealer and have them come out and repair the issue. sounds like either a bad flame sensor, or..and dont laugh...reversed polarity at the unit. Have you had any electrical work done lately?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.