Central A/C blower problem

I have a mobile home with an Intertherm central HVAC system...all electric. T-stat has two selector switches: mode (HEAT-OFF-COOL) and blower (AUTO-ON)
I replaced the blower motor last summer..old one burned out after blower wheel set screw came loose. After that, everything was working fine...mode in "COOL" and blower in "AUTO".
Now, in the cold months, with the selector switch set to "HEAT" and the fan control set in "AUTO", the heating elements come on but the blower doesn't run. After about 5 seconds, the heating elements turn off then about 5 seconds later the cycle repeats but still no blower. With the blower selector in "ON", the heating elements cycle on and off controlled by the T-stat while the blower runs constantly.
I really want auto-blower in both heat and cool mode.
Any suggestion?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Did it work correctly BEFORE you installed the new blower?
~kjpro~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yes...HEAT, COOL, AUTO, ON, Everything worked just like it should.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Than I suggest you call a local, insured, trained, competent HVAC technician to come out and locate where you screwed up.
~kjpro~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

This is Turtle.
You know you may have something here. You know the Medium wire did not get back where it goes.
TURTLE
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hey Turtle,
What's the Medium wire?
BTD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

This is Turtle.
I can't see your type motor from here but most will have a 4 speed motor on them but can have 1 , 2, or 3 speed motors on them depending on who made it and the type motor you replaced the original motor with. Now a lot of the brands of motors will have this but some very a good bit.
Black Wire --- High Speed Blue Wire --- Medium High Speed. Orange wire --- Medium . Red Wire --- Low speed White / Yellow --- Common Wire 2 Brown wire go to capasitor. Green / Green -- White Stripped ---- Ground
TURTLE
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Its either not wired properly after your motor changeout or a control or control wire has failed. Follow the wiring diagram or I would suggest you call out a licensed contractor to fix the problem. Bubba
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.