sprinkler problem sorta

hey all..
I got 2 of the Orbit/Sunmate Zinc Impact Sprinkler With Zinc Spike Base from home depot.
tried to link up the 2 metal sprinklers with 2 other plastic sprinklers. that didn't work too well due to water pressure issues. the water wasn't shooting far enough. looks like the max I can set it up is 2 per water faucet.
so, I hooked up the 2 metal sprinkers on another hose line linked together in seperate faucet. one of them worked fine, I guess. that particular one did get stuck in one position in one direction instead of 180 as I had set it. I adjusted the clips a bit, it started working again. however, the 2nd sprinkler, I've no clue how to fix this. it is shooting water, but it is not moving in a circular motion, the pins are up and not in contact with the clips.
do I have a bad head on the 2nd sprinkler? I didn't try it to see if it works on single hose line.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dilbert Firestorm wrote:

Try reversing the second setup. i.e. Switch the two metal sprinklers on that one line. Does the further one work better, or the same? If the same, you don't have enough water pressure to work two sprinklers no matter how many faucets you use. Are you on city water or well water? I know my well water pressure is low, so much so that I could never get a shower massage head to work other than a straight shower spray, even if no other water is being used at the time. It has been like this since the house was brand new.
--
Bill
In Hamptonburgh, NY
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
willshak wrote:

city water.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dilbert Firestorm said:

Perhaps you should try that. ;)
and, please fix your clock. thx
--
Eggs

After eating, do amphibians have to wait one hour before getting out of the
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a similar issue because the spigot on the front of my house works at street pressure, while the one at the back uses water that has had its pressure reduced by the house's pressure regulator. You might try raising your water pressure if you can find the regulator.
Tim

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.