New rad not heating.


Am in the middle of re-newing kitchen. Took out long single panel rad & replaced with shorter double to gain more wall space. Switch heating on to check & new rad is only one which doesn't heat.
Anyone know what the problem could be?
Cheers
Andy.
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
handy-andy wrote:

I presume you have bled the rad adter 2 minutes of CH on?
--
Sir Benjamin Middlethwaite




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I drained the whole system down before changing radiators. After changing rad I refilled system & bled with heating off. When new rad didn't heat I bled it with system running but got only water & no air. I suspect that it might be the lockshield but I don't know which direction to turn it in or how far to turn it.
Andy.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 24 Sep 2006 21:57:01 +0100, "handy-andy"

It's a normal tap. Clockwise closes it, anti-clockwise opens it.
Leave it wide open and see if it causes any other rad to be cool.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Marked it with a felt pen & turned it two turns acw & it now works a treat. Thanks guys.
Andy.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.