Main Breaker Tripping - But Only Half

Situation: Have a mobile home I use only in the summer. It is fed from the pole to a main 60AMP breaker than then feeds panels inside the mobile home.
This spring, half of the main breaker was tripping. Replaced main breaker (60A) with a 50A breaker by mistake. No big deal, or so I thought.
Main is still tripping -- but only HALF is tripping! I thought these things had internal mechanisms to make sure they always threw both legs and not just one.
Trying to get an electrician, but quickly finding out that around these parts if it isn't a "large" job then nobody is interested. I've called 6 places and not one call back.
Electric company is no help. Keep telling them I SWEAR I smell the meter "burning" when this trip helps. It smells like the meter itself has burning insulation or plastic inside it.
Any ideas on what to check next? Could something be wrong at the meter?
Robert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Robert Stinnett writes:

They're not joined at the handle?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Most double pole breakers have a handle tie that forces them to trip both legs, but if it's been removed, only one leg will trip. You could have a bad connection at the meter, but most likely an overload on that leg in the home. You need to get an ammeter to check the current draw of each leg at the main breaker

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
go buy a clamp on ampmeter and check the current draw on each leg.
you may have a bad panel where the breaker plugs in...
the poor connection can heat causing the breaker to trip.
use ampmetter to check whats up
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

in your meter box that will show charred insulation on one side of the meter when is pulled. Either the line to the meter socket from the pole or the line to your power panel from the meter socket. And you are likely dropping a phase. What kind of load are you drawing when things trip?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It should trip both sides but by virtue of the handle not anything inside.
Each of the two legs of the main breaker feeds some 220V loads but most are split up between the 110V circuits.
What troubles me is that you have a 110V load tripping the 60A main but not any of the 20A breakers before it. So if it is not the dryer or range tripping the main, then you may have at least one 20A breaker that is defective or you are just drawing more than 60A divided up between at least 3 or 4, 20A branches on the same side (phase)
If you do have an electrician look at it, ask him to rearrange the breakers (WRT the phase they are plugged into) so that the loads are better balanced.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

. Small point; although the word 'phases' is sometimes used most likely they are not? Most likely Leg A and Leg B being the two 'ends' of a typical North American 220 volt single phase 3 wire (110 - 0 -110) service? BTW either an overload on one 'side' (leg) or a bad connection somewhere? Possibly a corroded meter socket; not uncommon in our maritime climate? Do not leave unattended!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I think Federal Pacific main breakers used to do that. I remember many years ago finding that to be the case on more than one occasion. One side of the breaker would be dead and the other hot. I would reset the breaker and everything would be fine.
As others have suggested, you should check the load first to see how many amps are being pulled through that breaker. If the amps are low, look for loose connections.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Just a thought...
Try to narrow down the source of the problem.
It could be an individual circuit in the panel tha is faulty or a combination of breakers that are creating an imbalance on the one leg of the mainbreaker (although unlikely as I assume that it was working before). However, to see if this problem is originating from the panel in the mobile home, TURN OFF all the the breakers in the panel and then try to reset the main breaker.
If the main breaker stays on, then try turning on circuit breakers in the mobile one at a time to see when it trips the main.
If turning off all the breakers doesn't solve the problem with the main breaker, then the problem might be some damage in the wiring from the main breaker to the panel in the mobile. To check this try disconnecting the cable that feeds the mobile from the main breaker and just try setting it on its own. If it stays on then try reconnecting the cable to the breaker, but reverse the red and black wires and see if the breaker still trips.
The purpose of the main breaker that is tripping is to protect the wire that is feeding the mobile home, so it is not usually an issue that is being created by a problem between the meter and the main breaker.
Hope this information helps...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.