Kenmore washer

I have a Kenmore washer 70 series model 22722100 serial C13904679 type 111 It was in the middle of a wash cycle nearing rinse when the area had a blackout, when power was restored I tried to restart the machine , it wouldnt. I can not get it to drain and go to rinse cycle, Ive tried 5 times even manualy draining and starting a new cycle. It runs through wash , then wont drain or spin. The timer stops in the place the outage ocured I beleive I smell something electrical burnt. Why would a power outage cause it , a surge maybe. Other electronics were on and are fine . Time for a repairman, or any ideas on how I can fix it . Its 2 yrs old. thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
help,,,,,,,,,,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
mark Ransley wrote:

Take the hint you pathetic pile of elephant shit. You're wanted here about as much as the stench of smegma on a hot humid day.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
you mean mara fuck hed
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks Dan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The full model looks to be 110.22722100

If it won't go into the drain and spin cycles, I would think the lid switch should be checked to see if it is OK. It is not in the circuit during the fill or wash cycles to it being defective wouldn't effect them. You can see the lid switch asm. used on your model at the following link:
Whirlpool/Kenmore Washer Lid Switch http://ng.appliance411.com/data.php?rcT7225

If it was already a weak spot in the circuit, possibly.
Dan O. - Appliance411.com http://ng.Appliance411.com/?ref411=Kenmore+washer
=~~~~~~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks Dan O , its funny an outage caused it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

:mark Ransley wrote : : Thanks you were right the switch was totaly : loose, Im an idiot not to have looked , but i : dont know apliances thanks
Glad to hear it, thanks for the follow-up.
Dan O. - Appliance411.com http://ng.Appliance411.com/?ref411=Kenmore+washer
=~~~~~~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.