No Hot or Cold water, potterton Boiler Accolade Storage Tank Help!


Hi all, I have a Potterton Suprima 60L Boiler and an Accolade 144 AA160 unvented hot water storage system. It is fitted in a 7 year old house, we are experiencing very low temperatures in Scotland at the moment so the boiler has been running round the clock for about 1 month. The boiler recently had the PCB and control panel changed (apparantly a common fault). This morning the boiler shut down and refused to restart when the thermostat was increased on top of that the hot and cold water in the bathrooms (including WC) is no longer running. The cold water in the kitchen is still running(i believe this is direct from the water main). I think the problem is with one of the control valves(Danfoss HPA2 motorised Valve) on the storage tank as the little manual lever is moving very loosly and does not feel as if it is doing anything(compared to the other valve on the tank) Also the boiler seems to have locked me out and is displaying a constant yellow light. (the previous problem was lock out with a flashing red light).
Can anyone help as I am stumped, I would normally have thought frozen pipes, however, all the pipes are within the house and it is insulated. I can't help thinking its to do with the boiler again. Thanks for looking advice appreciated. (incidently the boiler has came on again while I type)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yehuda had written this in response to http://www.thestuccocompany.com/diy/No-Hot-or-Cold-water-potterton-Boiler-Accolade-Storage-Tank-21567-.htm :
robajob wrote:

-------------------------------------
i have the same problem
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.