Anyone having problems with eternal-september news server?

I haven't been able to access eternal-september for the last few hours. Thunderbird keeps failing out with "Connection to server news.eternal-september.org timed out."
Not sure if it's a problem at my end or if the server is down, is anyone else managing to collect news from it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike Clarke wrote:

I think something not very good happened to it. There is a message on the site saying that the server has been replaced, and the replacement has the new name reader.eternal-september.org , and that the old name news.eternal-september.org will spring back into life when DNS propagation points to the new server. It has already reached me, so I can currently use either name. Yours will probably start working again soon.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05/09/2017 16:37, Dan S. MacAbre wrote:

Mine working again, but very, very hit and miss.
I was already investigating Albasani, but I'll stop now.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
GB wrote:

Albasani works very well.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05/09/17 18:57, Mr Pounder Esquire wrote:

Except when it doesn't, which is quite a lot. It's also very pissy about crossposting
--
"The great thing about Glasgow is that if there's a nuclear attack it'll
look exactly the same afterwards."
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tuesday, 5 September 2017 16:37:38 UTC+1, Dan S. MacAbre wrote:

Thanks, I'll wait a while for DNS to settle down.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I moved to Astraweb until ET is sorted.
MM
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hard ware being replaced on a frazzled server. Brian
--
----- -
This newsgroup posting comes to you directly from...
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 5 Sep 2017 17:41:02 +0100, Brian Gaff wrote:

Yes, the Reader... on 443 was down. I found out /after/ changing to 563 and putting the corresponding address. The news then loaded, so I went back to the site and the status was there, sort of after the event, almost.
--
Peter.
The gods will stay away
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike Clarke wrote on 05/09/2017 :

Yes, it has been inaccessible here too. As I have just posted /\ up there..
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Same here- although it appears sorted now. I have AIOE available too (also free) and my news system uses that too - so if one is down, the other likely OK.
--
*Income tax service - We?ve got what it takes to take what you've got.

Dave Plowman snipped-for-privacy@davenoise.co.uk London SW
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05/09/17 16:29, Mike Clarke wrote:

last 2 days. using albasani to post instead.
Its odd because manually connecteing works fine. Its when you try to post it comes back and dumps on you
--
To ban Christmas, simply give turkeys the vote.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05/09/2017 16:29, Mike Clarke wrote:

I've been having trouble off and on for a couple of weeks. It's still iffy now. Sometimes it's come back and told me it's over loaded...
First time posting this message failed. And I keep getting "You can't post here" messages too. They all correct in a while...
Andy
ps
OK that one didn't. I'm retrying tomorrow...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Whilst waiting for their servers to sort themselves out yet again, I had a look at some of their statistics.
<https://www.eternal-september.org/postingstats.php
In September so far, uk.d-i-y is their fourth busiest newsgroup.
Chris
--
Chris J Dixon Nottingham UK
snipped-for-privacy@cdixon.me.uk
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Getting a new error message from them here-
Connection to server failed - Connection refused.
Just started yesterday.
--
*Red meat is not bad for you. Fuzzy green meat is bad for you.

Dave Plowman snipped-for-privacy@davenoise.co.uk London SW
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

apparently they installed a(nother) new server yesterday
perhaps you tried to log on at exactly the wrong time
seems to be fault free today
tim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Seems to have settled down here too.
--
bert

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I can only get to it via the IP number and my dns must be working as I get the IP number by pinging news.eternal-september.org though:
>ping news.eternal-september.org
Pinging reader02.eternal-september.org [85.214.115.223] with 32 bytes of data:
Reply from 85.214.115.223: bytes2 timeTms TTLT Reply from 85.214.115.223: bytes2 timeSms TTLT Reply from 85.214.115.223: bytes2 timeTms TTLT Reply from 85.214.115.223: bytes2 timeUms TTLT
Ping statistics for 85.214.115.223: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 53ms, Maximum = 55ms, Average = 54ms
--
AnthonyL

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Seems to have all sorted itself today - back to normal here.
--
*The more people I meet, the more I like my dog.

Dave Plowman snipped-for-privacy@davenoise.co.uk London SW
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yes, back on the support news group it seems that all has finally been sorted out. I'm certainly no longer getting any errors from my local leafnode server when it collects news from eternal september.
Thank you eternal september! :-)
--
Chris Green
·

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.