What is going on ??? (Not a troll)

I'm seeing post dated with today's date (9/8) that were made two weeks or so ago.... Anyone else experiencing this or is it cause I did a recent recovery ?
I'll dump the ng, clean out the webs and see if those old posts with new dates still show up.
Talk about deja vu,
Bob S.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mon, Sep 8, 2003, 10:58pm (EDT+4) snipped-for-privacy@nowhere.com (Bob S.) says: I'm seeing post dated with today's date (9/8) that were made two weeks or so ago.... Anyone else experiencing this or is it cause I did a recent recovery ? <snip>
I just figured it was idiots reposting their questions, because they weren't e-mailed with the answers, and didn't bother to look for responses.
JOAT Failure is not an option. But it is definitely a possibility.
Life just ain't life without good music. - JOAT Web Page Update 8 Sep 2003. Some tunes I like. http://community-2.webtv.net/Jakofalltrades/SOMETUNESILIKE /
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I've been seeing it for the past few hours up here in western Canada, Bob.
I was wondering whether it was my client or my host (shaw.ca), but if you're seeing it too then my guess is that a server went down somewhere upstream and was restored from an old backup, and is now repropagating the old stuff.
If that's the case it should settle down fairly soon.
djb
--
"Quando Omni Flunkus Moritati"

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dave Balderstone wrote:

days ago they were down for a day, then when they came back all posts had been renumbered so I had to unsubscribe and resubscribe to straighten things out on my newsreader.
Then I noticed a lot of old posts were coming thorugh, even though they had the correct date. So I created a filter to eliminate any posts over 2 days old.
Now for the last couple of days old posts have been coming through with todays date and a recent timestamp. If you look at the full headers, corp.newsfeeds seems to be involved in all of the bogusly dated posts.
Rico
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Must've been drinkin' that night. Yeesh. Tom Someday, it'll all be over....
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Glad to hear it's not just me then.... Had to do a recovery from GoBack yesterday and I know I didn't save any ng files but what the hey...figured I messed up. But after dumping the whole news-server and reloading and seeing my posts come back to haunt me..... something is screwy there in cyberland.
Like someone said, prolly a server did a swan dive off a tall rack and they had to do a rebuild. Anyhow, it's working albeit, redundantly....;-)
Bob S.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Glad someone else is seeing it too. Thought my memory was playing tricks on me.
--
Rusty Myers
Austin, TX
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

All it takes is one rogue server to screw up and start reposting stuff as "new posts" and all of the other systems dutifully replicate the data stream...
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.