RE: AGV AntiVirus

Page 2 of 2  
<Joe> wrote in message >

Likewise, I dumped Norton which I paid for on my daughter's computer because AVG was quicker at finding virus' and it doesn't load down the system like Norton does.
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Don't get me wrong...I've been using AVG since I first found out about it. I've dumped McAfee and Nortons in favor of AVG and I advice everyone to use it. It's better, faster and seems to be more reliable than the others. It doesn't interfere with other programs and seems be more stable that Nortons This is the first time ever I've had any problem with it. R. Wink
On Wed, 05 Jan 2005 22:45:14 -0500, Joe <> wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
R. Wink wrote:

Reminds me of a cartoon, "That's like a guy who found out he was allergic to chicken so he kept on eating rooster."
They're both admin accounts. I recommend you downgrade your normal account to "Power User" or less.
-- Mark
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hmmmm.... AVG didn't change any of the login profiles selected on any of my machines. I upgrades 5 machines in the house this afternoon and didn't experience this at all. Weird.
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like you need to log out and log back in under your user name... All that stuff you listed is what would be gone if you logged in as someone else. All your stuff is probably still there just as you left it. Your regular user account probably isn't set as an administrator, so it probably had to re-login as Administrator to set up AVG and that's what you're still logged in as.
Jon
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I agree. I went to version 7 without any problem. Program asks if you want an uninstaller too.
On Sun, 2 Jan 2005 23:27:16 -0600, "Jonathan"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.