question about posting pics to ABPW

Folks -
I've posted several pictures of my lathe stand project to abpw, and they *must* have posted because I got a comment about them, but I can't see that they have posted in the thread. If I do a search by author, they are not there. WTF?? I have posted 4 messages with pics in the last few days, two of them are there, the other two are not - far as I can tell - and yet, one of the "missing" photos got a comment a few hours after I sent it.
I am using OE to post... any ideas what's going on?
John Moorhead
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Visit www.delorie.com/wood as he archives for a month.
On Wed, 09 Jun 2004 16:40:59 GMT, "John Moorhead"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

that
Maybe try go to View, Click on Current View and select Show All Messages. Sometimes when I post to abpw, Outlook marks it as 'read' and it doesn't appear until I change Current View to Show All.
Larry
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Lawrence -
Well, I checked, and those are the current defaults..... Any other ideas? This is weird... Regardless, thanks for the tip!
John Moorhead

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Do you have access to more than one news server? Prodigy/SBC isn't always in the Usenet business.
News servers are available independently from your ISP. Some are free, and some are merely reasonable. For your purposes, a secondary free server might be worth investigating.
Various folks here have recommended servers in the past. Google would know what those are. Setting up OE to view a second, or alternate server, is pretty easy. Anyone who can successfully make mortised and tenoned doors should have no problem! ;-)
Patriarch
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 09 Jun 2004 16:40:59 GMT, "John Moorhead"

do you see non binary posts of your own? for that matter, have you ever seen your own binary posts?
your newsreader may be set to not download your own posts.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hello there!
You see, *that's* the problem... Of my last 4 posts, with .jpg attachments, 2 have posted, two have not, as far as I can tell - yet - I did get a "Re:(subject) post about my posting, and I *do not* see the post that prompted the reply.
Odd...
John Moorhead
wrote:

that
two
one
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 10 Jun 2004 00:51:21 GMT, "John Moorhead"

sounds like server problems then.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.