Hotpoint Aquarius Washer 1100 WM63

My hotpoint washer blows the fuse on the plug whenever I switch it on.Is there an easy answer to what causes this ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
what do you mean by turn on, when ever the power is turned on to the machine or when ever a wash cycle is started (especially when power is applied to the motor).
Andrew
bmeech wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
when ever a wash cycle is started
Bob

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
so when ever the motor a starts to turn the fuse blows ??
Robert Meechan wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bob
what I should have written is what activity is the machine about to carry out when the fuse blows
1. starting the motor 2. opening the water inlet(s) 3. starting to heat the water
Can the machine spin with out blowing the fuse. what can the machine do with out blowing the fuse ?
Which ever item is attempting to be used when the fuse blows is probably the faulty item, without any further info i would guess at the motor, but it could be other things too.
Is the machine under warranty ?
Also don't open the machine unless your competent electricity can kill, especially when mixed with water.
Andrew wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.