Whirlpool Washing Machine Troubles

Everything seems to be working fine; however, when cycle is complete clothes are still completely soaked. I've checked during the spin cycle on several occasions and it appears that the motor is running, but the agitator is not moving. The other strange thing is that this doesn't exist with every load and we are having trouble identifying when it happens most frequently. Please help, thanks!!
The Haynes Family
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
shaynes0411 wrote:

If it has filter? Spin speed is incorrect(intermittent)?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I am basing this answer on your washer being a direct drive model. This cover 95% of all top load Whirlpool machines made since around '85.
If your washer drains but doesn't spin or agitate, then it is probably the motor coupler.
If it doesn't drain, and there is no motor sound during drain cycle, then it could be the lid switch.
If it does spin but doesn't drain completely, check for a kinked drain hose.
If it does agitate, but you have an intermittent no-spin condition, here are some ideas: 1. Something between basket and outer tub. 2. Clutch problem. 3. Drive block has fallen down basket drive. Symptom: large gap between agitator and basket bottom. Both parts would need to be replaced. 4. One or more of the 3 screws that hold gearcase to tub support has fallen out. This causes basket drive to bind intermittently.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.