Washing Machine noise

Hello.
I have a kitchenaid washing machine. Recently it began making a buzzing noise before a cycle or before the spin cycle. It happens when the water is filling into the machine.
Thinking that my fill hoses were old (approx 4 years), I replaced them. After replacing, the noise remained.
If the noise starts, I can stop the washer and restart and the noise will end.
The noise sounds similar to the sound you get when you release air from a balloon (high pitched). Any ideas?
thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like a magnetic solenoid valve. Washing machines have electronically controlled valves that use a magnet to open them. Sometimes they buzz. Doles it do it all the time or only on the hot/warm wash cycle? If it does it on the cold cycle only it is probably the one controlling the cold water.
Check out www.repairclinic.com and you may find more information
--
Ed
http://pages.cthome.net/edhome/




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@valornet.com wrote:

when
them.
from
Hi,
Model#? http://www.applianceaid.com/model.html Some model# helps.

when
Definetly have a listen to the area where the hot and cold hoses are attached to the washer, if the noise is in that area the fill valve is common for making a buzz/hummmm type of an noise. But, there could be other trouble area's....dispensor solenoids/etc depending on the model#/style.
jeff. Appliance Repair Aid http://www.applianceaid.com /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jeff,
Thank you for the advise.
The Model number is KAWS677EQ0. The noise appears to be coming from where the cold hose attached to the machine. I have tighnened the hose to see if it was loose, but it did not appear to help. If I stop the cycle and restart, the buzzing will stop.
Chuck
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
chuck wrote:

hose
Hi,
I checked the parts breakdown, found no extra/other dispensor solenoids or such that might give us problems :D

New fill valve time is likely.
Fill valve for your model... http://www.pcappliancerepair.com/cgi-bin/promote-detail.cgi?affiliate_id=AppAid&item (5805&brand=WPL
Access helps to get at the fill valve... http://www.applianceaid.com/procedures.html
jeff. Appliance Repair Aid http://www.applianceaid.com /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I replaced the fill valve and it fixed the problem.
Thanks for everyone's help.
Chuck
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
chuck wrote:

Thankx for the update! :)
jeff. Appliance Repair Aid http://www.applianceaid.com /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Is it possible this could be from occasional air in the water lines? On occasion, I'll note that I get a "spitting" sound as water is filling the machine and I'll hear a slight buzz that goes with it but it usually goes away on it's own before the machine is finished filling.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Still goes back to the solenoid valve. Could be a weak magnet, could be a bad connection, could be a seal wearing out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.