W10 activation issue

Page 3 of 3  


If you are on the fast ring - 11082
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

The one I was working on today wouldn't even install 10 because 7 wasn't activated - at least Win10 upgrade says it isn't activated.
I'll see when I get back to it - likely tomorrow.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@snyder.on.ca explained :

OK, it's tomorrow Clare... :D
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Didn't get to it yet.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 23 Dec 2015 15:31:50 -0500, snipped-for-privacy@snyder.on.ca wrote:

Got to it - something wrong with the win7 install - it does not see the key as valid - get 0xc004e003 error.
Reinstalling win 7 pro - see what happens this time. It's an older computer - with an AMD processor - so I'm not going to waste much time on it. If it doesn't work this time I'll "bin" it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I've tried the slui route - and it doesn't get me anywhere. It is a fresh re-install, so no hardware changes. It doesn't even get me to the phone activation point.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/22/2015 07:07 AM, Eagle wrote:

As to "the built-in modem will not load", I suppose you mean the driver for a "soft modem" that requires software.
As to activation, I'm wondering how much you actually lose by not having W10 activated (other than that reminder).
--
3 days until the winter celebration (Friday December 25, 2015 12:00:00
AM for 1 day).
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Lloyd wrote on 12/22/2015 :

So far I don't see much other than no beg to activate. I'm thinking on installing My 40 gig HD and run linux. The new builds look like they work more better now.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Eagle wrote:

If you don't activate it, you don't get update, etc. You could just update w7 to W10, if it can't it'll put back every back to W7. Modem? You use it for faxing or modem? All my desk top, laptops updated to W10 without a hitch. I manually updated to have triboot(Linux, W7, W10) I need W7 and IE to flash blade for remote starter kit. If you call MS, no warm body answers, just follow thru accordig to the prerecorded message, you better have good hearing and good typing speed or you'll spend quite a while to finish the process.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tony Hwang explained on 12/22/2015 :

Already done Tony. I like W7 more better, but I'm getting used to W10. I like Edge over IE for sure. I use Chrome as well so IE doesn't get used. I had an issue with email, but cured that by going with T-Bird. All in all W10 gets the job done Ya Ya!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Eagle wrote:

Have you turned off the spyware yet ?
--
Snag



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Terry Coombs wrote:

Some things I do such as flashing blade for remote starter, Only IE is compatible. (Using iDATA link web link flash utility) Omega link, Compustar link is same.) When I am not on Linux, I use W7 Ultimate 64 bit. I even have to play with DOS....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Don't have to turn it off if you don't let it install. Do custom install right from the start.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/22/2015 03:51 PM, Tony Hwang wrote:
[snip]

I have 2 W10 installations. One is an update from W8.1, and shows as activated. The other is a clean installation that shows as not activated. Both have been there since summer. There seems to be NO difference in the updates available and installed on them.
--
2 days until the winter celebration (Friday December 25, 2015 12:00:00
AM for 1 day).
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oren pretended :

I didn't. I ran W10 for several weeks without activating.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oren used his keyboard to write :

I tried that with this Inspiron 660. I input the # from the MS tag on the case, [which was originally W8] and no joy. I tried NOT inputting the activation # and still no joy. Why can't MS just do like they did with W95, W98, WME?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Eagle wrote:

With the current atmosphere vis-a-vis Windows , Ubuntu is looking better and better ... I wonder if they might be subtly sabotaging XP , seems odd little quirks are popping up more and more often lately ... Gotta win the wife over though for a change that big . GUI is pretty good , but the "feel" is different .
--
Snag



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Terry Coombs wrote:

Made wife addict to iPAD, LOL! Ubuntu is now charging some nice apps. like W10.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.