Toro 20045 lawnmower only starting and running if sprayed into carb

Page 2 of 2  
Jason,
Sorry if I came on a bit strong, but you kept on talking about replacing ga skets and air filter related parts, and seemed to have mostly ignored the p rimer suggestions. Take a good look at the primer set-up and see if you ca n tell how it is supposed to operate. One way or another, you have to get some raw gas into the intake manifold to get things started.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Just an update: The air filter/primer assembly arrived today:
http://tinyurl.com/o3rlm7q
Took 5 minutes to install it and after 2 primes, the mower started right up. Problem solved.
Thanks again for all the help and advice. This still wasn't that expensive of a repair and I know it would have been much more if I took it to the local lawn mower repair shop.
Jason

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 5/7/2014 5:21 PM, jason wrote:

Thank you. I just love success stories. You are very kind to share what works.
--
.
Christopher A. Young
Learn about Jesus
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.