Tektronix 2235 Problem - Can't seem to get the trace to show up.

No matter what I do I can't seem to get the dang machine to show the trace anywhere. When I press the beam find button I can see it but it looks really aweful. It is almost a half of circle. It looks like the horizontal defletion is gone or something. Has anyone seen this problem before and can help me out?? Alos does anyone have a service manual for this o-scope? Thanks.
Chris
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Link to 2225 manual. It may help.
ftp://bama.sbc.edu/downloads/tek/2225 /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@yahoo-dot-com.no-spam.invalid (borgunit) wrote in

Nope,not even close.
--
Jim Yanik
jyanik
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05 May 2005 03:09:09 GMT, <Chris> wrote:

anywhere. When I press the beam find button I can see it but it looks really aweful. It is almost a half of circle. It looks like the horizontal defletion is gone or something. Has anyone seen this problem before and can help me out?? Alos does anyone have a service manual for this o-scope? Thanks.

It is more likely an indication that you have lost your high voltage regulation.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Maybe a bad HV multiplier. He can probably find a manual on Ebay,or Google search for TEK service manuals.
--
Jim Yanik
jyanik
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.