Sump Pump Problems

Testing the sump pump I discovered that the pump did not function. The sump pump that we have is less the 6 yrs old, but we discovered during testing that it was not working.
Testing: poured a 5 gallon bucket of water into the sump.
1.) The pump did nothing. Took stick and slapped the float switch. After 3 knocks the pump kicked on.
2.) Then I discovered that the pump was spinning, but failed to pump any water. Started to remove pump by loosening the hose clamps, when I herd it suck some air. Hearing this, I plugged the pump back in and it kicked on and emptied the sump down past the float. (not entirely empty)
3.) Poured another bucket of water in and this time it behaved correctly.
Why did the pump act this way ? Do I need to replace the float switch or the pump ? why did the air lock keep the pump from functioning ?
Pump: Zoeller M53 - 1/3 HP Cast Iron Submersible (at least thats what it looks like, tag is too crusty to read). The float switch is not what is pictured on the Zoeller site, its a black cylinder about 2.5 in dia. and 2.5 in high mounted on an arm next to the pump.
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

First Air lock. There should be a small (1/8 dia or less) hole drilled in the outlet pipe a couple of inches up from the pump base. This will prevent air lock. Water will shoot out the hole when the pump is running; that's ok.
As for why it didn't kick on, I'm guessing your pump doesn't run very often and the switch contacts probably got a little corroded. The switch is designed to wipe the contacts slightly each cycle to keep them clean, but if it doesn't run often they can fail this way.
Zoeller sells a replacement switch kit for the M53. It's a bit tricky to install because of the need to seal it well since it's under water some times. But I'll bet if you dump a bucket of water every month or so to cycle the pump it will be fine.
Having said that, because the M53 uses a mechanical switch, they do wear out. In situations where they cycle frequently, a switch can wear out in a few years.
No sump pump will pump *all* the water out of the sump. First, it's not good for them to run dry. Second, the inlet is always raised a bit to prevent sucking up too much muck.
HTH,
Paul F.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Paul, thanks for the reply.
Where should this hole be ? In the pump housing or in the PVC ? Is it possible that its there but just clogged ?
Last year I saw a DIY article on TV that suggested that the float switch be replaced every 2 years just as periodic maintence ? Would you agree ?
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

<snip>
Hole goes in the PVC. You can probably download the M53 manual from Zoeller web site. IIRC, they describe where to place the hole. It's possible it's there and plugged up.
A lot of pumps have a completely separate float switch that has it's own cord with a combination male and female plug and outlet. The male part plugs into the power outlet and the cord from the pump plugs into the back of the float switch plug. With this type it's trivial to replace the float switch periodically.
The M53 has an integral float switch that is a little more of a hassle to change because of the gasketing involved. But if you are fairly handy you can handle it. I imagine you can download the instructions for the switch replacement as well; don't remember if they are in the manual. They do come with the switch kit of course.
If it were me, I'd test it once a month for a while. If you see a repeat of the problem you had, then I'd change the switch. If it doesn't act up during testing, I'd let it go and just test it every month or so. But it also depends on what gets ruined if it fails. If a lot would get ruined, I'd change the switch and even consider a backup pump.
Good Luck,
Paul F.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.