OT Gettting a used car checked by a mechanic before buying it

Page 5 of 6  
On Fri, 19 Sep 2014 05:03:55 -0700 (PDT), trader_4

Yes. I still don't believe the car I sold needed a water pump, despite what the buyer told me.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 11:30:28 -0400, snipped-for-privacy@aol.com wrote:

One reason for them to be tougher than that is if they've been told, I'm driving it to a mechanic, only to learn that they weren't. If that happens enough times, maybe only once, they won't believe it even when it's true.
I got stopped once in suburban baltimore and I'd forgotten my whole wallet. He gave me a ticket for driving without a license and unlike some other states, it wasn't enough to show later that I had a license. Maybe in court a judge would have left me off but it wasn't like a bad taillight where the ticket only requires you to show up at hte police within ??2 weeks and show a cop that you've fixed it.

Although in my opinion, the major purpose of tags is to identify the car and thus the owner when the car is in a hit and run, or when bank robbers run out of the bank and drive away in the car. No tags means no identification, but my old tags are just as good as any new tags will be at identifying me, if get photoed by a speed or redllight camera, or hit someone and run.
There are some government offices in Maryland, not all surprisingly, where the government trucks and cars have the name of the office covering the left 2/3rds of the plate and the right one third has a number in small thin writing. Well I haven't seen this for a long time but when I did I was going to note the department and then try to get the legisltature to outlaw this. The purpose of plates is to identify the vehicle and by putting the numbers so small, they're encouraging hit and run, doing a favor for some buddy, I'm sure.
The name of the department is also too small to read.

Interesting. I"m going to visit my brother in SE Florida soon. I'll check there.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 11:57:41 -0400, snipped-for-privacy@aol.com wrote:

Well that means a third trip. One to look at it, then after thinking about it, one to pay, and one to pickup. If the car were close I would do that.
Good story about the only car I've bought that was fairly close. I bought it from a girl and there was some vague mention about her boyfriend. I eventually got the idea he was registered as a dealer just to get some financial advantage when he bought a car for his girlfriend, his parents etc. Maybe he owned them all and had "fleet insurance". I'm not privy to all these clever games.
So I called up a day after looking at it and said I wanted it, and she wanted me to pick it up 10 miles from where she lived, on the other side of me fwiw. I get there and pay, pay a dealership I think, in fact maybe I was at a used car lot -- it's been a long time -- and the car has plates already, and it's registered in almost my name. I only gave her my name once and she got the first name wrong,
I decided I'd correct it at the DMV, but I was never there until once I think my wallet was stolen in France, while I was white-water rafting and thieves knew cars parked along the small river would be unvisitied for hours. So I come home and tell the DMV the name on my registration is wrong, but since I had no drivers license, (no social security card??) and maybe I didn't bring my passport, or maybe the passport wasnt' enough because it doesn't show one's USA address, they would only give me a duplicate, with the name still wrong.
Now I figured they were as guilty as I was, so I didn't do anything until the end of 7 years total, when I got a new car. I don't think I got stopped by the cops in all 7 years.
I got junk mail in the name of the non-existant car owner, so I know the DMV was selling my address. .

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 00:01:03 -0400, snipped-for-privacy@aol.com wrote:

32 cars and 6 motorcycles in 47 years. I've almost always owned at least 2 vehicles at a time.I think the cheapest car I owned was the $25 '57 chevy that I ownwd for about 2 weeks and sold for $30(for scrap!!! - Only 2 of the rest ended up as scrap when I was finished, Only 1 was purchased new, and over half were 6 or more years old when purchased - a few of them significantly older. I've owned several of them for over 10 years, and other than the '57, all of them for over 1 1/2 years. A few of them were rare cars I kinda wish I had hung onto. Only 2 that I wish I had never owned!!! Five of them were cars that were basically my wife's cars - family car when I had my own "work" or "toy" vehicle.. She had owned 2 cars prior to our marriage - a Ford Cortina and a Mustang 2 Ghia.
The motorcycles were an assortment of older bikes including an ex Zambia Police Service Honda 305, a 1959 NSU Prima 250 (German Vepa) and a Honda CB350 (last of the cb350 twins)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

at night - not running - that I had to replace every part of the engine except for the cyl head casting!!! It was a "town and country" version with the wood trim - she always said it was the packing crate that kept all the parts from falling off. It was HER daily driver for almost 5 years - after a brake line blew and it was too rusty to put up on the hoist I sold the rebuilt engine and leather interior to a guy who drove it another 8 or more years attached to the rust free lebaron wagon he had chuffed the engine on. (2.6 Mitsubishi Hemi)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 09:42:29 -0400, Stormin Mormon

hold paint, I LOVED mine. A slant six Dart Sport in forest green with Keystone Kustomag rims. It was my third slant six (leaning tower of power) and the first I had not modified or "tuned". I did always have a second ballast resistor on the firewall of that one - went through about 3 of them. 24MPG on the highway without any trouble
My '63 had the 170 incher, behind a pushbutton automatic and put 206HP to the rear wheels on the dyno. Never had any starting trouble after I put on the "silver beauty" magnetic suppression plug wires. I would drive it into the carwash, with it running, and wash the engine down to show guys who though chryslers couldn't be driven in the rain that they were just plain WRONG.It WAS a bit of a pig on gas - 14MPH average, but I drove it like the accellerator pedal was a switch!!!
My 69 Dart had a 225 that I "tuned" but not as extensively as the Valiant. I put that one up over 240,000 miles. Took out the diff on it, and had to replace the starter in a grocery store parking lot on a cold blustery day just before leaving for a transcontinental winter road trip. I had the "silver Beauty" wires on that one too. Did 104mph across Wyoming at about -38F, Got 20-24 mpg (canadian) on that one
My 1957 Fargo (Dodge) pickup had the 264 inch flathead six - again with the good plug wires - and never had a starting problem. With 250,000 miles on the clock I drove it from Waterloo Ontario to Tulsa Oklahoma and back.Never missed a beat.
Same with the 241 Hemi in the '53 Coronet Sierra. Never a starting problem on the engine I totally rebuilt in '72. Drove to PEI and back without any problems - would do over 27mpg on the highway (3 speed with overdrive) loafing along at under 3000 RPM at highway speeds. and it would GO when you wound it up!!. 0.030 over with a "semi-grind" cam, HP from the factory - likely closer to 160 the way it was. Pretty good for a 4 liter engine of that vintage.
Did I say I LOVED my early Mopars????
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 20:04:09 -0400, snipped-for-privacy@snyder.on.ca wrote:

Forgot to mention I had a '74 Dart Swinger for 2-3 years. Slant 6. Only Chrysler product I've owned. Never had a ballast resistor problem. Good engine/auto trans. Back end rusted out so badly I didn't trust the rear leaf spring mounts. Lined the trunk with visqueen to keep water out. All happened while I owned it. Rusted FAST. Dumped it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 19:27:45 -0500, Vic Smith

I had an 86 LeBaron coupe that wouldn't die. I bought it for my daughter as her first car in 93. She drove it for 5 years and gave it back to me. I drove it another 4 years and traded it. The thing was still running great but it was eating a quart of oil (or more) for every tank of gas. The strange thing was, it didn't leak and it didn't smoke. I am not sure where the oil was going. I guess the computer just compensated and got on with it. When I got the car back, there was 6-8" of free play in the wheel. All 4 of the rack bolts were stripped or missing. It was only captive by the frame. We gave her our Accord and took it on the spot. The only bad thing was we were in Pensacola and home is Ft Myers. My wife said "your daughter was driving it, don't be a pussy" and we brought it home. In real life it is only 600 miles and one right turn. ;-)
I replaced the bolts and I was good for 50,000 more miles. The only thing that ever broke was the sensor in the distributor, a couple of those headlight door actuators and a master cylinder.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 19:42:37 -0400, snipped-for-privacy@snyder.on.ca wrote:

Wow.

I had a lebaron with a 2.6 Mitsubishi, but it wasn't a hemi.
Maybe your mixing two tthings together?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

engines and were marketed as "hemis" They also had counterballance shafts and 2 long timing chains, with tensioner problems and shaft lubrication problems that were ALMOST solved byhrysler stopped using them. They were very lubrication sensitive as well.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

- didn't realize it untill we went to sell the car and pulled the plates to transfer to my next car.. Used that car for my honeymoon - with expired plates.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@snyder.on.ca wrote:

The slant 6 was one of my favorite engines. It wasn't a real big deal but the plugs in those aluminum cups could be tricky to get started.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 23:44:17 -0400, snipped-for-privacy@snyder.on.ca wrote:

LOL

Better than using it on a first date.
While I was in Guatamala with a broken leg, my plates expired and my drivers license expired -- I'll leave out the details.
Car in long term storage just inside the beltway around San Antonio. I would have just appeared unannounced to get the car, but the plan arrived at 4:15 on a Friday, and if I didnt' get there by 5, I wanted them to wait.
Got there by 5, settled up, drove out and a cop pulled me over less than 200 feet from their entrance. Considering it was a dead-end road, they must have called him so he could wait for me.
He radioed downtown and asked about the plates. My mother had written me that there had been a flood at the prison so the plates were extended a month and then a second month. It was in the newspaper. San Antonio police only knew about the first month, so he gave me a ticket. He didn't notice my expired license**
**My mother had sent me my new license, to posta restante in some Central American country, told me to sign it and send it back. Even though I'd done this before, I was on vacation and I truly coudlnt' figure out why I should send it back. I just didn't understand the whole thing. So I just kept it. In slightly darker green on light green it said "Void unless validated". I couldn't figure out what that meant when I was still in Central America, and the cop in Texas didn't notice it.
On Monday I went to the police and they teletyped to Pa. Took an hour for an answer (they say with other states it takes 5 minutes) but the answer confirmed my 2-month story, so the tags hadn't really expired yet. He tore off the teletype, signed it, and I went straight to traffic court, even though my hearing was scheduled for weeks later.
I said something to the clerk, waited until all the cases were heard, and presented my case in a sentence or two. The judge voided the ticket and had them stick the teletype in his big book. Hmmm. I should have kept it, don't know why that didnt' bother me. Didnt' even occur to me until now.
Got stopped several more times for sleeping in my car in shopping centers, and by a fat Mississippi sheriff for talking to two black guys, but no one else ever noticed that the registration looked expired and the drivers license was not validated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 21:24:55 -0400, snipped-for-privacy@aol.com wrote:

I had an '84 and an '88 Lebaron convertible. (And a '95) Towards the end, the '88 leaked oil, transmission fluid, and power steering fluid, and a lot of the last two, but it still got good mileage!!

LOL. The women I know would say, "It's not safe. Get it fixed here."

I didn't have much trouble with any of the Lebarons (except the doors would fall off. Well only one door fell off (the 88 dirvers door, and I had to have the hinge welded back on, but after that, I woudln't put any weight on any door. There's a special prybar for bending hinges on certain car doors, and I bought one and used it a few times on the passenger door, and on a friend's lebaron clone.
But the powersteering on the 88 leaked so bad it would go from full to empty in 4 days. I ended up driving w/o PS for a year, and it wasn't really a problem. Only below 10mph was steering a problem and that just meant I had to pull a little harder. But then when I filled it up again, the PS worked like it was never broken. (Don't try this at home. AIUI, some PS will be damaged if run w/o fluid.)
Then it was time to go to my aunt's 100th birthday party, in Youngstown Ohio, maybe 600 miles from Baltimore. Everything is normal for the first 150 miles. Then all of a sudden, transmission starts slipping. Low on fluid but I always carry a quart. Put it in, bought 3 more quarts at next gas station. Should have bought 10. Going north in Pa. on an interstate in an area with no gas stations about 10PM, started slipping again. I had to have the hitchhiker get out and push me across the crest of a hill, and then the car ran fine going downhill and level. In 10 miles, we came to another hill and this time we couldn't push far enough. Would have had to stay there till morning, but hunted through junk in the trunk and found another quart. Found a gas station, bought 5 more quarts. (Bought 8 more before starting the trip home.)
Took the hitchhiker as requested to a bar where he illegally bought a biggg bottle fo beer (by law, no take-outs in Pa. ), then took him to the back of a Walmart he seemed to know, even though it was 200 miles from where I picked him up, where he could sleep in the bushes on the far side of the parking lot, after he got drunk enough to fall asleep, he said. He was about 50, a bit overweight but not fat, and decently dressed. He was easy to talk to, and I think he thought the same of me. .
Arrived in my home town at 4AM, too late to get a motel imo, since I wanted to see my family at 9, so I slept in the woods I used to play in, next to the JHS, until the sun woke me up about 8. I really liked doing that. No one noticed.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 9/20/2014 3:36 AM, micky wrote:

My parents had an Imperial LeBaron. It had a bad bullet connector on the fusible link near the pos side of the battery. It would totally die at random moments. Dad had to coast off the road, and lift the hood and jiggle the connector. And then we could keep driving.
One killer hot day, out of town. The car would not start. Dad pulled a cap off the battery, and the electrolyte was low. For whatever reason, I had my scout canteen full of water in the trunk. That was enough to get us going again. Score one for the scout.
. Christopher A. Young Learn about Jesus www.lds.org .
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 19 Sep 2014 23:42:05 -0400, snipped-for-privacy@snyder.on.ca wrote:

a 1984.

Wow. I wish I'd know that then. I bought it used, knew little about it.
I junked it. If I'd known, I might have taken off the head just to look inside.
I did buy the shop manual and read much of it, but missed that. I still have the manual. I'll read it now, when I have time.

I didnt' have any troubles with them. I remember I had a digital dashboard with fluorecsent speedo numbers and gas gauge etc. I got the car when it was about 7 years old and I woudl have been just as happy with a normal dash.
It also talked. When started it woudl mention up to 7 things that might be wrong. I didnt' like it because it silenced the radio while it was talking, even those 5 or 10 seconds. I only remember "Windshiled washer fluid is low", because no other problem lasted more than a day. So I filled up the washer fluid, and then it said "All monitored systems are functioning normally". He spoke quite clearly. But I was hoping it would be silent when everything was okay. Eventually I found out about a switch on the box, near the glove box that turned the talking off and the radio back on.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

is ajar" - she said "no- a door is a door, and a jar is a jar" - made the kids laugh.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 20 Sep 2014 16:18:24 -0400, Stormin Mormon

trouble There is buying used cars, and there is buying junk. I've bought junk a few times. One time knowing it was junk but figuring it was good junk (it wasn't - the Lebaron- and one buying junk knowing it was junk and it was what I bought - the 1995 TranSport - I knew the engine was totally toast and I paid half for it what I paid for the LeBaron. I've also bought a few that anyone else would have considered junk, that worked out very well for me. But say a certain brand is junk just because you bought what would have been junk no matter what brand it was, is all I'm really trying to say.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 9/20/2014 5:51 PM, snipped-for-privacy@snyder.on.ca wrote:

When my son was in high school he was always looking for the cheap cars. I tried to instill in him that the overall cost was important. Knowing repairs would be needed, buy something you can get parts for.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.