Kenmore Vacuum Model 116 problem

I have a Kenmore Model 116 vacuum that is about 1 year old. I have not used it heavily nor have I abused it in any way. However, just recently the carpet beater bar attachment has ceased working. I have verified that the hose is seated properly in the canister, the pistol grip is seated properly in the extension pipe and the extension pipe is seated properly in the carpet beater bar attachment. I have not put a voltmeter on the plug leads to see it there is any power in the plugs on the cannister, grip and pipe as I have misplaced the owner's manual so I'm a little hesitant to try a voltage test without knowing the actual voltages.
Any feedback or advice would be greatly appreciated. Thanks!
\cbf
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
c.b.fernald wrote:

The usual problem is a belt broken or displaced.
--
Joseph E. Meehan

26 + 6 = 1 It's Irish Math
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If it is less than a year, if it is not the belt, bring it to Sears repiair center.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
Most of these have a small circuit breaker on the powerhead, usually a small red button. Most often trips bc there's debris wound around the beater bar, causing a bind and straining the motor.
PS - the '116' is just the source code, telling us it's made by Whirlpool. The whole model number includes the 116 and the digits following the decimal point.
Hope that's of some help.
God bless,
Dave Harnish Dave's Repair Service New Albany, PA www.DavesRepair.com snipped-for-privacy@sosbbs.com 570-363-2404
I'm a 32-year pro appliance technician, and love sharing what I've learned - in a FREE Monthly Appliance Tips Newsletter. (Back issues now posted here too!) www.DavesRepair.com
John 3:3

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks, Dave. Thank you, thank you, thank you. I usually think of myself an being mechanically inclined - apparently I missed the all-too-obvious button labelled "Overload Protector Reset". Sheesh. On well - it's good to go now and my wife has finally stopped pestering me(!).
Thanks again.
\cbf
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.