Ikon 28t Combi Boiler


Can anyone help me. i have my combi boiler set to winter mode, and it has all been fine and dandy, however in the last couple of days, once the heating goes off there is no hot water. Last night i checked by turning the hot tap on in the kitchen and the ignite light, whatever is called did not ignite, hence no hot water. yet it ignites when the heating is on. Basically i only get hot water when the heating is on, but this is not normally the case, normally i have hot water as much as i want whether heating on or not. is it very poorly? Regards
--
Joey24

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Joey24 wrote:

UK.D-I-Y
Jim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There is a sensor in the boiler which senses the domestic hot water is being used. In your case, it seems that sensor has failed.
You need to get a boiler repariperson to replace that sensor, and everything will be fine again. If you want to replace it yourself, get the docs on your boiler and sook in them to find how to replace the domestic hot water system sensor.
you most probably do not need a new boiler.
Rock
On Wed, 28 Feb 2007 17:30:49 +0000, Joey24

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.