Garage Door doesnt work since I unplugged it


-------------------------------------
****** ****** ******* ============================ ******* ******* ******* =========== ** ** ** ** * ** ( | ** ** ** ** ** ____/ ******* ******* ** ****** ****** **
So I was cleaning out the Garage ....unplugged the garage door opener and then plugged it in again......it made a click sound and the light stayed on and nothing else.........the light is on a timer ....but just stayed on.....the opener is an old sears 1/3 HP copper in color ....its getting power...I took the cover off and blew all the dust off ...but nothing looks wrong inside ....Winter is comming .....!!!!!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cohiba62 wrote:

Hi, I'd disengage the door and push the buton again to see if motor turns and engage the door.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mon, 19 Oct 2009 01:05:24 +0000, cohiba62_at_hotmail_dot snipped-for-privacy@foo.com (cohiba62) wrote:

Try unplugging it again and replugging it. See if that will bump it into working again. I had some lights that worked that way.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cohiba62 wrote:

If a circuit board is going to fail it's usually on power up or power down. Try leaving it unplugged for 10 minutes and plugging it in again. That (Might) reset it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.