Fluorescent Tubes

Been 20 years since the tubes in the laundry room were replaced, and these new tubes flicker for about 30 seconds before becoming bright. Is this just a slow warm-up process due to their supposed energy-saving features, or did I get a pair of lemons? Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 6/11/2009 11:25 AM Way Back Jack spake thus:

I've noticed this same problem with new fluorescent tubes, but had chalked it up to the cheap fixtures the guy I was working for used.
Maybe Don Klipstein can chime in and answer this question.
--
Found--the gene that causes belief in genetic determinism

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It's an energy-saving feature. The EPA hopes you'll get fed up with waiting and turn the lamp off.
;^)
EL
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It is probably because the new lamps do not have as much mercury in them as the old ones. Chalk that up to the eiviromental people. They also do not start as well when it is cold.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Can we assume that since the bulbs haven't been replaced in 20 years, neither have the balast or starter? What led to you replacing the bulbs? Are they the same wattage as the old ones?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Are these tubes 1 inch wide 4-footers or 2-footers and replacing ones hthat were 1.5 inches wide? If so, no wonder they flickered - these take different ballasts. These 2 different sizes are not electrically interchangeable.
Are both the new and old tubes 1.5 inch wide 4-footers? If so, are the new ones energy-saving types said to consume 34 watts instead of 40? If so, I am not surprised they flickered for a bit. In my experience, 34 watt 4-footers have a higher rate of being cranky than "true 40 watt" ones, especially in fixtures with "residential grade" ballasts.
- Don Klipstein ( snipped-for-privacy@misty.com)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 11 Jun 2009 21:19:30 +0000 (UTC), snipped-for-privacy@manx.misty.com (Don Klipstein) wrote:

It's just the opposite, 40 replacing 34.
New problem: The new tubes are very dim; they do not attain full brightness. (Same problem with old tubes.)
Old tubes: GE Watt Miser, 4' X 1.5" diameter, F-40CWR-R3-WM, Cool White, 34 Watt
New tubes: GE Environmentally responsible, 4' X1.5" diameter, For use in F40 fixtures, F40T12, 40 Watt
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My guess now is that the ballast is one of those "residential grade" ones, which are often somewhat shorter in length than the good ones, and which are often "stool specimens". Or, slight chance the ballast had a capacitor in series with its secondary winding short out.
In either case, get a decent ballast from an electrical/lighting supply shop.
- Don Klipstein ( snipped-for-privacy@misty.com)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Jun 11, 5:58 pm, snipped-for-privacy@here.org (Way Back Jack) wrote:

I certainly don't know all the issues, but trying to run 40 watt bulbs on ballasts that were probably just enough to run 34's sounds like a likely cause...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.