Fleck 5600 econominder wont draw brine

Fleck 5600 econominder. This is a brand new unit purchased a year ago that has been in storage until now, I just installed the system today. Everything seems to work properly except for one thing, I don't see it drawing brine from the brine tank. The company I purchased the system from has gone out of business. I would like to know, at what point in the cycle does the unit draw brine, and is there a way to test that it is drawing brine correctly.
Right now, the brine tank has just 3-4 inches of water in it from the initial brine tank fill cycle, should it contain more? I haven't added salt yet as I want to make sure the entire cycle works correctly.
Could this be an issue with the float in the brine tank? How exactly does that control the flow?
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Get this installation guide (first on the page)
http://www.qualitywatertreatment.com/installation.htm
-- Oren
Hofstadter's Law - It [a task] always takes longer than you expect, even when you take into account Hofstadter's Law.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Also a Trouble-Shooting Guide her:
http://www.alphausasystems.com/troubleshooting_model_5600_.htm
-- Oren
"My doctor says I have a malformed public-duty gland and a natural deficiency in moral fiber, and that I am therefore excused from saving Universes."
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.