Electrical outlet no longer working

Page 2 of 2  
Oh yes, the vacuum works fine in other outlets, and I've tried things in the bad outlet that I know work fine elsewhere. And yes, the tester I used was the one with the three lights on it (two yellow, one red).
I think I have a multi meter hiding somewhere around here, so I'll have to dig that up if switching the wires from the push in to the screw type doesn't do the trick. If switching to the screw in ones doesn't work, is it call an Electrician or live with one dead outlet time :)?
Thanks,
David
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Unplugging would cause more vibration at the outlet. This could break a connection that was loose already.
[snip]
--
Mark Lloyd
http://notstupid.laughingsquid.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I stand corrected. Thanks.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Try checking the GFCI outside they could be connected to the that one being that it is by the back door!!! good luck
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.