Electric Oven Wire keeps burning out!

The yellow wire to the bottom heating element of my Maytag PER4310BA keeps burning out. The oven stops heating up and I find the las inch of wire charred black where it connects to the heating element. I have replaced the heating element once with a factory replacement but the problem continues. I am concerned that just cutting the wir and crimping it once again to the heating element connector wil eventually cause an unsafe condition with the exposed wire touchin other parts. My intention is to find the cause for the repeate burning out of the same wire. Does anyone out there have th expertise to tell me what to fix to prevent this problem fro continuing
Thank you in advance for your input
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 16 May 2006 05:02:42 GMT, snipped-for-privacy@spam.invalid (cfidad) wrote:

The ony time I've seen this is when wires are connected to the element using spade lugs. The wire is crimped to the lug and the lug is pushed onto the element's spade connector.
Over time, oxidation occurs with resulting voltage drop and excess heat.
I've tighted the lugs with diagonal or crimping piers before installing them. In one or two cases, I've also soldered the wires to the spade lug rather than relying upon the crimping.
Doug
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I don't know this oven, but when you first replaced the element, what was the condition of the terminal on the wire? If it had been overheated and annealed, the same problem would have occurred

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Any appliance repair store will sell you the wire and connectors that are appropriate for high temperature. Replace the wire if you are concerned. The connectors hanging in your hardware store probably are not for hi temp use and will cause the problem you describe.
Dave M.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It'll either be poor crimping technique or the wrong type of crimp. Or both.
Heating/cooling/oxidation cycles will be hell on connections if they're not done just perfectly. Secondly, using automotive connectors with a heating element is bound to not work for very long.
Probably the simplest/cheapest thing to do would be to take the wire into to a proper appliance repair outlet and get a new wire made up.
--
Chris Lewis, Una confibula non set est
It\'s not just anyone who gets a Starship Cruiser class named after them.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cfidad wrote:

Hmmm, Poor connection resulting in excess heat is the reason.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
its the connection, replace the wire and connector. I learned this 25 years ago before the internet was so popular

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.