Edison Circuit - 24V on leg 2 when leg 1 breaker is on.


-------------------------------------
Just want to say...
****** ***** *************** * ** * ** * ** * * * * * * * * * * * * * * * * * * ****** * ****** * *************** * ****** * ****** * *************** * ****** * ****** * **************** ****** * ****** * ******** * ****************** * ******** * ****************** * ******** * ****************** * ******** * ****** * ******* * ******** **** ****** * ******* * ******** * * ****** * ******* * ************** * ******* ******** *************** ****** ******* **************
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I was using a digital meter to test this and their was no load but I was still wondering if this is a problem.
-------------------------------------
Just want to say...
****** ***** *************** * ** * ** * ** * * * * * * * * * * * * * * * * * * ****** * ****** * *************** * ****** * ****** * *************** * ****** * ****** * **************** ****** * ****** * ******** * ****************** * ******** * ****************** * ******** * ****************** * ******** * ****** * ******* * ******** **** ****** * ******* * ******** * * ****** * ******* * ************** * ******* ******** *************** ****** ******* **************
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Put a load on it and measure again. You're probably measuring inductive coupling from another circuit.
And get RID of that bloated sig before you post again.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 8/2/2011 7:51 AM, Doug Miller wrote: ...

Indeed...
--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
dpb wrote:

Hmmm, People who comes from foo.com has all the weird problems????
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 8/2/2011 7:55 AM, dpb wrote:

Haven't you noticed? Bloated sigs are required at the parasite hub.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Doug Miller wrote:

Also put the proper two pole breaker on the Edison circuit.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 08/02/2011 08:51 AM, Doug Miller wrote:

and if you have an Edison circuit you really should be using a 240V breaker or a handle tie...
nate
--
replace "roosters" with "cox" to reply.
http://members.cox.net/njnagel
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.