Deere 5301 PTO

How is the PTO clutch (not the clutch handle, rod, or lever) adjusted on JD 5301 PTO? In thick, but not tall, grass PTO shaft stops turning.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 4/28/13 8:51 AM, Frank Thompson wrote:

I'll cross post this to alt.home.repair There are a lot more posters there. Do you mean a 5103?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 4/28/2013 9:01 AM, Dean Hoffman > wrote:

Call your local Mr Green man--he's got all the manuals and I've yet to see one who won't let you look at them and make copies of pertinent pages, etc., ...
--




Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 4/28/2013 9:12 AM, dpb wrote:

Can help...
<http://jdpc.deere.com/jdpc/servlet/com.deere.u90490.partscatalog.view.servlets.HomePageServlet_Alt
Exploded drawings online. Last I looked not all service manuals are online unfortunately.
Doesn't seem to have changed...
<http://www.deere.com/wps/dcom/en_US/services_and_support/product_support/order_manuals_and_parts_catalogs/order_manuals_and_parts_catalogs.page?
--


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Very nice and useful link. Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 4/28/2013 10:01 AM, Dean Hoffman > wrote:

Don't know about the Deere, but my simplicity is electronically activated. When my battery was dead or dieing because of my voltage regulator not working properly it would shut... if yours is similar check you electrical system.
Do you need to charge it???
--
Jeff

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

 clutch handle, rod, or lever) adjusted

re

The last PTO I had anything to do with (Not JD) was adjusted by tightening up a ring of bolts on the springs of a multiplate clutch. Similar to some motorcycles. Failed. The plates were oil contaminated & had to be replaced. Tried cleaning with petrol but that didn't work.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
 There are a lot more

Yes... my apologies for typo.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.