Briggs & Stratton 14.5hp -- Odd Noises

Have a riding mower with a Briggs & Stratton OHV 14.5hp vertical shaft motor which makes some rather disturbing "klunking" sounds during startup and spindown. I'm wondering what the heck this might be. It sounds fairly normal when running. Any ideas?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Is it electric start or pull rope ?
IF pull rope there are some ball bearings in the part just under the pull rope and they engage the pull rope clutch to start the engine. When the shaft starts spinning centrifical force pulls them outward which disengages the clutch. You might be hearing these bearings as they are being driven outward. IF electric start it's something else.
J
Dave wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oh it's electric start. The "klunking" sounds close to once per rev but it fades away immediately as the motor gets up to speed.
Joey wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Probably the motor is worn out, a bearing is giving out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
m Ransley wrote:

Or the rod is knocking and quiets down when gets some oil in it and is covered up by the exhaust noise when it's running...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.