Ariens 922008 with tecsumseh hs50 snow thrower


Hi,
I have an Ariens snowthrower that starts fine. Engine seems to run fine but the snow thrower is not able to throw snow out of the shoot very far. Max 1 feet. The Auger blades are spinning so that snow is being collected. The impeller/fan is also spinning (I think that's what it's called) but the snow is not being tossed out of the shoot very far.
Any suggestions as to where to start looking?
Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@hotmail.com wrote:

http://www.abbysguide.com/ope/discussions /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
loose belts??
http://www.minibite.com/america/malone.htm
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I think it's a chute, not a shoot.
Lubricate the inside surface of the chute. Silicone spray is good, and my Dad used to use Pam cooking spray for his snow shovel. Try one of those. Might also sand paper and repaint the inside of the chute. Use glossy spray paint, probably more slippery.
--

Christopher A. Young
You can\'t shout down a troll.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.