sometimes outside fan runs but condenser doesn't

Hello, my central air unit sometimes seems to be running but not cooling. When this happens the outside and inside fans are running, the temperature increases 3 or 4 degrees, then all of a sudden it starts to cool again. Seems almost like the outside fan is running but the condenser is not. Is this possible? Even if I turn the thermostat off the outside fan still runs for a while.
-------------------------------------
##-----------------------------------------------## Delivered via http://www.thestuccocompany.com/ Building Construction and Maintenance Forum Web and RSS access to your favorite newsgroup - alt.hvac - 26657 messages and counting! ##-----------------------------------------------##
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Anything is possible, call somebody who knows WTF they're doing.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If so, shut the unit down and schedule an appointment to have it repaired. *Before* it costs you more by letting it continue to run improperly.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
howard wrote:

It's likely your compressor is overheating. Listen to the others. Give your local HVAC guy [or gal] however the case maybe, a call and get it checked out before you burn up the compressor. Believe me when I say you won't be happy when the bill comes for a new compressor and related clean up.
--
Zyp



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.