GE Fan Motor has low speed only

First, Thanks for all the info in this group.
I think my condenser fan is going bad. The unit does not blow air at high speed anymore. I was not here when it broke so I do not know what led to the problem.
The motor is a GE 1/3hp 1650rpm 3 speed motor. It barely pushes air anymore. Occasionally it will trip the breaker as well. When the breaker trips, I leave it off for about an hour and then start but the breaker will trip again in about 4 or 5 hours.
No matter what the speed selected it only operates in low (or less than low) speed.
I am not very familiar with Start caps or Run caps, so I cannot say if it is one of these but the motor does turn when on and is not hard to spin manually at all. The compressor is working fine.
I thought what the hell, I will just shotgun it and replace the caps and the motor and be on my way. Only problem is that I can not find a replacement motor for this unit.
The model number for the motor is 5KCP39KG M966S
I guess what i really want to know is, Has anyone had this problem before and what was the problem? Was it a fan motor going bad? Was it an improperly functioning run cap?
Any advice would be great but I checked with the RV shop and they estimated almost as much to repair as it would cost to replace the whole unit.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Try these folks:
http://www.ge.com/en/ge/contact.htm
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oscar_Lives wrote:

GE no longer support this model, thanks anyway. I tried them first and after about 2 hours, they gave up and said they couldn't help me.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Try posting at HVAC-Talk . com
They love to help DIY over there!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the lead, I will look into it.
tech wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
mchinehd wrote:

So, As an update, I got my new run cap in the mail today, I installed it and oh yes, we are up and going again. I was going to try and replace everything just to be sure and had ordered the parts I could. I am glad I didn't need a motor (as the motor was not easy to find, for me.....) but hopefully this post will help someone else that has the same problem. Total cost $33.57
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Let me suggest this to you since you can get three speed motor fro GE any more have you tried to get single speed and install it temporary then the old one to repair shop and have it rewound it will cost you little money but you will have three speed motor I don't what type motor it is but I am petty sure you can find something to do the job temporary
DIDO

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Let me suggest this to you since you can get three speed motor fro GE any more have you tried to get single speed and install it temporary then the old one to repair shop and have it rewound it will cost you little money but you will have three speed motor I don't what type motor it is but I am petty sure you can find something to do the job temporary
DIDO

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dido posted for all of us... I don't top post - see either inline or at bottom.

Check your settings... Dildo sez dat.
Hey Dildo why do you ALWAYS post twice? Check your settings... Dildo sez dat.
--
Tekkie

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

NO but computer is having PMS DIDO
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

NO but computer is having PMS DIDO
--
-john
wide-open at throttle dot info
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

Related Threads

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.