A/C Baffle Off (Closed) But Air Flowing?

Greetings,
I'm an HVAC novice, so before I begin ignorantly messing w/my system, please bear w/me....
My AC system seems to run extraordinarily long. We have a two zone HVAC system w/motor driven baffles (in the basement -- one baffle per each zone's duct) which should open/close when a particular zone is calling (obviously... :-) ).
Zone two (first floor) is set to 'off' at the thermostat, and the baffle LED for that zone is also red (confirmation to me that the zone is off as it should be and not calling for air). However, though 1st floor baffle should be closed, air continues to flow through the ducts, and feels to me like it's at the same flow as at the second floor (zone 1 which is calling, and w/green LED at baffle).
What's up w/this? Is zone 2 baffle really not closed? Should it be closed fully? I'd think I'd feel 'some' air flow even w/it closed, but not at the same level as I'm feeling for the calling zone.....
TIA!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Wrong room /STOP/ Run now/STOP/
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Hmmmmmmm, kinda tells you that you cant always believe what you see (idiot lights). Diagnostics are great (NOT!!!) when they work. Problem is, you cant tell when they are working. Bubba
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.